Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153255 - Need icon for Java in package selection
Summary: Need icon for Java in package selection
Keywords:
Status: CLOSED DUPLICATE of bug 153000
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 04:23 UTC by Colin Charles
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-04 13:42:45 UTC


Attachments (Terms of Use)

Description Colin Charles 2005-04-04 04:23:16 UTC
Description of problem: When choosing an installation, and reaching package
selection, you'll notice when you scroll to the bottom of the screen under Misc.
that there's no icon for the Java stuff

A Java icon of sorts should be added to make it more astethically pleasing.

Comment 1 Chris Lumens 2005-04-04 13:42:45 UTC

*** This bug has been marked as a duplicate of 153000 ***


Note You need to log in before you can comment on or make changes to this bug.