Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153254 - Empty i386/images from download server, missing vmlinuz and initrd.img
Summary: Empty i386/images from download server, missing vmlinuz and initrd.img
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-04 04:09 UTC by Ricky Ng-Adam
Modified: 2014-01-21 22:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-04 22:16:26 UTC


Attachments (Terms of Use)

Description Ricky Ng-Adam 2005-04-04 04:09:05 UTC
Description of problem:

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/images/

...is empty.  I was rsync'ing from a mirror and noticed that:

images/pxeboot/initrd.img
images/pxeboot/vmlinuz

...weren't there anymore.

Version-Release number of selected component (if applicable):

current mirror

How reproducible:

at the moment...

Steps to Reproduce:
1. rsync from mirror or main download server
2. 
3.
  
Actual results:

previously working pxeboot is now broken because of missing images.

Expected results:

all images should be there and pxeboot should work

Additional info:

[Sorry, I didn't know which component to assign this bug to.]

Comment 1 Seth Vidal 2005-04-04 22:16:26 UTC
reassigning to distribution and closing as this was just a problem with the
build system running out of disk space.


Note You need to log in before you can comment on or make changes to this bug.