Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153225 - HTML email messages display as blank messages
Summary: HTML email messages display as blank messages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 168429
TreeView+ depends on / blocked
 
Reported: 2005-04-03 17:00 UTC by Neville
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: RHBA-2006-0002
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-07 18:31:11 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0002 qe-ready SHIPPED_LIVE evolution bug fix update 2006-03-06 05:00:00 UTC
GNOME Bugzilla 267496 None None None Never

Description Neville 2005-04-03 17:00:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
HTML messages show up in the preview pane as blank messages (nothing can be seen at all).

In most cases, double-clicking on the message to open it up then shows the contents but in some cases even that doesn't work. At that point, the only way to view the message contents is to forward the message, which then shows the content in the new window which opens.

Two related bug reports have been filed for Fedora Core previously: 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=134308
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=138274

Reading through these, it looks like the problem was fixed in evolution 2.0.3 but I'm filing this bug under RHEL4 as it seems this fix hasn't made its way into the latest update for evolution for this product (2.0.2-14).

Version-Release number of selected component (if applicable):
evolution-2.0.2-14

How reproducible:
Always

Steps to Reproduce:
1. Open up Evolution
2. Try to view HTML email messages
  

Actual Results:  Preview window remains blank. Opening the message up displays the contents in some cases. Othertimes, the message needs to be forwarded before anything shows up.

Expected Results:  The message should display properly when previewed or opened.

Additional info:

Comment 1 Dave Malcolm 2005-08-30 00:28:55 UTC
Thanks for this bug report.  I'm sorry that it has gone for so long without
activity.

The first of the two Fedora bug reports you reference refers to the preview
pane.  I'm still seeing occasional problems when opening messages in a fresh
window in even the most recent development version of Evolution, which is why I
reopened the second Fedora bug report.

The preview pane fix from upstream looks like a good candidate for a RHEL4
evolution update to me, and I've marked this bug accordingly.  Thanks.


Comment 12 Red Hat Bugzilla 2006-03-07 18:31:12 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0002.html



Note You need to log in before you can comment on or make changes to this bug.