Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153216 - Incosistence between installation image and system-config-kickstart
Summary: Incosistence between installation image and system-config-kickstart
Keywords:
Status: CLOSED DUPLICATE of bug 143094
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-kickstart
Version: 4.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-03 08:20 UTC by Dan Fruehauf
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-04 08:10:39 UTC


Attachments (Terms of Use)

Description Dan Fruehauf 2005-04-03 08:20:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
There are some inconsistencies between RHEL4 out of the box and system-config-kickstart.
One noticable inconsistence is the Kernel Development meta package which shows on system-config-kickstart but doesnt appear in comps.xml of RHEL4.
This is one inconsistency, which causes some discomfort, but i'm pretty sure if i'll find the time to dig it, more will follow.
The incorrect package selection is in the file /usr/share/system-config-kickstart/RHELPackageGroupList.py

It is a minor bug, but as i said, there might be more inconsistencies.

Version-Release number of selected component (if applicable):
system-config-kickstart-2.5.16-2

How reproducible:
Always

Steps to Reproduce:
1. Open system-config-kickstart and choose the Kernel Development package
2. Save your arbitary kickstart file
3. Run a kickstart installation and notice that you cant install the Kernel Development package

Actual Results:  Installer prompts for user input

Expected Results:  The installer should have ran without asking anything

Additional info:

There is a very easy workaround, which is just not to check that box, but i had already enough confused and inexperienced users who wasted their time on this minor bug.

Comment 1 Jay Turner 2005-04-04 08:10:39 UTC

*** This bug has been marked as a duplicate of 143094 ***


Note You need to log in before you can comment on or make changes to this bug.