Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153191 - gkrellm floating point exception: WiFi Monitor (update_monitor)
Summary: gkrellm floating point exception: WiFi Monitor (update_monitor)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gkrellm
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-02 15:13 UTC by Lars G
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-11 16:00:10 UTC


Attachments (Terms of Use)

Description Lars G 2005-04-02 15:13:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
i get
"gkrellm floating point exception: WiFi Monitor (update_monitor)"
when starting gkrellm with enabled wifi plugin.

this is since several versions, but can't say exactly when this has started.
i'm using latest rawhide on an athlon xp/nforce2.

temp.workaround for me:
get the tarball, compile, and replace the .so file.
then it loads fine into gkrellm.


Version-Release number of selected component (if applicable):
gkrellm-wireless-2.2.4-4

How reproducible:
Always

Steps to Reproduce:
1. enable wifi plugin
2. restart gkrellm
3. whoops...



Additional info:

Comment 1 Lars G 2005-05-11 16:00:10 UTC
as it seems that i'm the only one with this and i'm not using it any more,
i'm closing it for now.




Note You need to log in before you can comment on or make changes to this bug.