Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153149 - Wrong activation indications
Summary: Wrong activation indications
Keywords:
Status: CLOSED DUPLICATE of bug 153148
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: 3
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-01 20:49 UTC by PE Meunier
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-01 23:09:57 UTC


Attachments (Terms of Use)

Description PE Meunier 2005-04-01 20:49:36 UTC
When I activate my DSL connection via system-config-network, it sometimes
indicates it is deactivated, even though it is not, and I can browse the
internet. The same happens when I deactivate it : It still indicates it is
activated.

Request for improvement regarding this : It would be fine that, when you unplug
the network cable for your DSL connection, it deactivates the connection
automatically so you dont have to deactivate it manually if you want to
reconnect (I have a laptop).

Comment 1 Colin Charles 2005-04-01 23:09:57 UTC

*** This bug has been marked as a duplicate of 153148 ***


Note You need to log in before you can comment on or make changes to this bug.