Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153128 - openoffice misses a Requires
Summary: openoffice misses a Requires
Keywords:
Status: CLOSED DUPLICATE of bug 153129
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-04-01 19:18 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-05 12:26:43 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2005-04-01 19:18:25 UTC
Trying to start openoffice from a default workstation install complains about 
javaldx not finding a java runtime. Installing gcc-java and libgcj makes the
error message go away.

Comment 1 Caolan McNamara 2005-04-02 09:37:43 UTC
What version is that ?, the Requires of the last three versions are...

rpm -qRp openoffice.org-core-1.9.87-2.i386.rpm | grep gcj
libgcj >= 4.0.0
rpm -qRp openoffice.org-core-1.9.88-4.i386.rpm | grep gcj
libgcj >= 4.0.0
rpm -qRp openoffice.org-core-1.9.88-5.i386.rpm | grep gcj
libgcj >= 4.0.0

which should fulfill the requirements for javaldx. Is it one of those ? If so I
wonder if this something like one of those whacked 32/64bit things where
libgcj.i386 is needed but the existance of libgcj.x64 fulfills the dependancies
incorrectly, or simply I need gcc-java which would be surprising.

Comment 2 Caolan McNamara 2005-04-05 12:26:43 UTC
Well this seems to be the same problem as rh#153129#, i.e. something to do with
Requires

*** This bug has been marked as a duplicate of 153129 ***


Note You need to log in before you can comment on or make changes to this bug.