Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153110 - gdm and syslogd taking almost all cpu time.
Summary: gdm and syslogd taking almost all cpu time.
Keywords:
Status: CLOSED DUPLICATE of bug 151367
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-01 17:21 UTC by Khem Raj
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-10 14:53:16 UTC


Attachments (Terms of Use)

Description Khem Raj 2005-04-01 17:21:55 UTC
Description of problem:

When system is rebooted after FC4 test 1 installation, it takes very  long time
to log in (magnitude of 20 -30 mins). The gdm screen comes up ok but when log in
and password are typed the screen goes blue and remains same for these 20-30
mins before gnome starts. 

Once started the application also take a long time to load. When terminal starts
and typing top on the terminal it shows,

gdm is taking 46% of CPU power
syslogd is taking another 52% of cpu power.

Version-Release number of selected component (if applicable):


How reproducible:

everytime system is rebooted.

Steps to Reproduce:
1.Install FC4 test1 3.90 and do a reboot.
2.
3.
  
Actual results:
Takes a long time to respond

Expected results:


Additional info:

Comment 1 Reinier Balt 2005-04-09 18:43:14 UTC
this is a duplicate of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=151367

Comment 2 Ray Strode [halfline] 2005-04-10 14:53:16 UTC

*** This bug has been marked as a duplicate of 151367 ***


Note You need to log in before you can comment on or make changes to this bug.