Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153100 - initscripts produces restorecon error line
Summary: initscripts produces restorecon error line
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 153713 154565 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-01 15:37 UTC by Sammy
Modified: 2014-03-17 02:53 UTC (History)
3 users (show)

Fixed In Version: 8.08-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-01 19:20:58 UTC


Attachments (Terms of Use)

Description Sammy 2005-04-01 15:37:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.0 (like Gecko)

Description of problem:
Line 596 of rc.sysinit where we use restorecon needs a check for SELINUX. 
FYI 

Version-Release number of selected component (if applicable):
initscripts-8.07-1

How reproducible:
Always

Steps to Reproduce:
1. update initscripts 
2. use no selinux 
3. watch boot messages 
   

Additional info:

Comment 1 Bill Nottingham 2005-04-01 19:20:58 UTC
Whoops, you're right. Fixed in CVS, will be in 8.08-1.

Comment 2 Bill Nottingham 2005-04-05 18:06:32 UTC
*** Bug 153713 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2005-04-13 03:30:31 UTC
*** Bug 154565 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.