Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153085 - Receiving Message: "ibm_acpi: ec object not found" in Startup Log
Summary: Receiving Message: "ibm_acpi: ec object not found" in Startup Log
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-01 14:38 UTC by Greg Douglas
Modified: 2015-01-04 22:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-01 19:00:58 UTC


Attachments (Terms of Use)
Kernel Statup Log (deleted)
2005-04-01 14:43 UTC, Greg Douglas
no flags Details

Description Greg Douglas 2005-04-01 14:38:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I was reviewing my Kernesl Startup log after a recent upgrade of the Kernel, and noticed the following error messages:

ibm_acpi: ec object not found
hub 1-0:1.0: connect-debounce failed, port 3 disabled

I'm not certain of the impacts of this message, but would like to highlight it in the event of any potential acpi problems.

I have a MSI KM3M-V based desktop with AMD XP 2200.  It has a VIA VT8237 chipset for ACPI.


Version-Release number of selected component (if applicable):
Linux version 2.6.10-1.770_FC3 (bhcompile@porky.build.redhat.com) (gcc version 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)) #1 Thu Feb 24 14:00:06 EST 2005

How reproducible:
Always

Steps to Reproduce:
1. Apears in the log at every startup.
2.
3.
  

Additional info:

Comment 1 Greg Douglas 2005-04-01 14:43:26 UTC
Created attachment 112584 [details]
Kernel Statup Log

Comment 2 Dave Jones 2005-07-15 19:04:56 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 3 Greg Douglas 2005-10-01 19:00:58 UTC
FC4 kernel-2.6.13-1.1526_FC4, only the message "ibm_acpi: ec object not found"
appears.  Threfore I suspect that this is no longer a bug.

Thanks.


Note You need to log in before you can comment on or make changes to this bug.