Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153057 - Get "ipw2200: Radio Frequency Kill Switch is On" after switch back from Ethernet to Wireless network after reboot.
Summary: Get "ipw2200: Radio Frequency Kill Switch is On" after switch back from Ether...
Keywords:
Status: CLOSED DUPLICATE of bug 153046
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-01 05:36 UTC by Jason Lim
Modified: 2015-01-04 22:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-04 04:52:51 UTC


Attachments (Terms of Use)

Description Jason Lim 2005-04-01 05:36:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
So far I have this problem with my latop Acer TravelMate 6000. 


Version-Release number of selected component (if applicable):
Kernel-2.6.10-1.770_FC3

How reproducible:
Always

Steps to Reproduce:
1. Restart the linux box with only ethernet(eth0) network connection. 
2. Restart again with only wireless(eth1-ipw2200-1.0.2) network connection.
3. Get "invalid MAC Address...ignoring" when machine startup
4. Check /var/log/message OR dmesg get: 
 Mar 28 10:02:48 localhost kernel: ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
Mar 28 10:02:48 localhost kernel: ipw2200: Radio Frequency Kill Switch is On:
Mar 28 10:02:48 localhost kernel: Kill switch must be turned off for wireless networking to work.


Actual Results:  This file /sys/bus/pci/drivers/ipw2200/0000\:02\:04.0/rf_kill give me "2" instead of normal as"0"

Additional info:

Temporary solution: 
Boot with Win XP and press "enable wireless connection button" and reboot.
Everything will go back to normal.

Comment 1 Sitsofe Wheeler 2005-04-02 10:45:56 UTC
This is a dup of bug #153046

Comment 2 Dave Jones 2005-04-04 04:52:51 UTC

*** This bug has been marked as a duplicate of 153046 ***


Note You need to log in before you can comment on or make changes to this bug.