Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153049 - GtkDeprecationWarning: gtk.FALSE, gtk.TRUE
Summary: GtkDeprecationWarning: gtk.FALSE, gtk.TRUE
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-01 04:18 UTC by Ricky Ng-Adam
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 01:19:01 UTC


Attachments (Terms of Use)

Description Ricky Ng-Adam 2005-04-01 04:18:19 UTC
Description of problem:

/usr/lib/python2.4/site-packages/rhpl/GenericError.py:47: GtkDeprecationWarning:
gtk.TRUE is deprecated, use True instead
  self.label.set_use_markup (TRUE)

Version-Release number of selected component (if applicable):

1.2.21-2

How reproducible:

always

Steps to Reproduce:
1. start program at console
2.
3.
  
Actual results:

extraneous warnings

Expected results:

no warnings

Additional info:

Most system-config-* have the same problems, I'm opening a bug for each.

Comment 1 Colin Charles 2005-04-01 04:58:36 UTC
Since we're getting rid of this and replacing it with PUP, do we really want to
commit anything to this?

Comment 2 Jeremy Katz 2005-04-28 01:19:01 UTC
Fixed these when I was making some other tweaks


Note You need to log in before you can comment on or make changes to this bug.