Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153023 - Missing package
Summary: Missing package
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Riek
QA Contact:
URL:
Whiteboard:
: 153024 153025 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-31 23:06 UTC by Andreas Thienemann
Modified: 2008-08-25 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-25 16:30:59 UTC


Attachments (Terms of Use)

Description Andreas Thienemann 2005-03-31 23:06:22 UTC
The slrn package seems to be missing.

I could not see any mentioning of it being removed from the distro in the
releasenotes and the fact that bugzilla knows about the slrn package seems to
support the idea that it is just an accidential omission.

Please do include the slrn package again as an update to the current rhel4 distro.

Comment 1 Andreas Thienemann 2005-03-31 23:07:52 UTC
*** Bug 153025 has been marked as a duplicate of this bug. ***

Comment 2 Andreas Thienemann 2005-03-31 23:07:59 UTC
*** Bug 153024 has been marked as a duplicate of this bug. ***

Comment 3 Jindrich Novy 2005-04-01 06:31:51 UTC
Reassigning to distribution component.

Comment 6 David Lawrence 2006-03-10 01:23:04 UTC
NEEDINFO_PM status has been obsoleted. Changing status to NEEDINFO and assigning
to riek@redhat.com

Comment 8 RHEL Product and Program Management 2008-08-25 16:30:59 UTC
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.