Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 153000 - Missing icons during installation
Summary: Missing icons during installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps-extras
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 153255 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-31 19:43 UTC by Chris Lumens
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 18:44:28 UTC


Attachments (Terms of Use)

Description Chris Lumens 2005-03-31 19:43:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
The following package groups are missing icons beside their description in anaconda's package group selection screen: Java Development, Eclipse, Language Support, and Java.  An error message is displayed on tty3 during install indicating that comps/<group name>.png could not be loaded.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run through a custom install, note lack of icons.
2.
3.
  

Additional info:

Comment 2 Chris Lumens 2005-04-04 13:42:58 UTC
*** Bug 153255 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.