Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 152999 - warnings during install
Summary: warnings during install
Keywords:
Status: CLOSED DUPLICATE of bug 152236
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-31 19:37 UTC by Dave Jones
Modified: 2015-01-04 22:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 01:17:26 UTC


Attachments (Terms of Use)

Description Dave Jones 2005-03-31 19:37:48 UTC
Installing: gnome-applets                ######################### [1/1]
/usr/share/gnome/help/char-palette/C/char-palette.xml:298: element figure:
validity error : ID applet-fig already defined
        <figure id="applet-fig">
                               ^
/usr/share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml:228: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^

Installed: gnome-applets.i386 1:2.10.0-3
Complete!

Comment 1 Fred New 2005-04-06 18:45:06 UTC
These messages also appear while installing gnome-applets-2.10.0-5.i386.rpm.

Comment 2 Fred New 2005-04-06 18:57:30 UTC
Oops, I just noticed the following messages in yum's cleanup section:

  Cleanup   : gnome-applets                ####################### [81/97]
/sbin/ldconfig: relative path `2' used to build cache
error: %postun(gnome-applets-2.10.0-3.i386) scriptlet failed, exit status 1

And rpm reports that I have two versions installed:

$ rpm -q gnome-applets
gnome-applets-2.10.0-3
gnome-applets-2.10.0-5
$

Comment 3 Jeremy Katz 2005-04-28 01:17:26 UTC

*** This bug has been marked as a duplicate of 152236 ***


Note You need to log in before you can comment on or make changes to this bug.