Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 152972 - Promise S-ATA Raid0 driver not loaded / Raid not loaded
Summary: Promise S-ATA Raid0 driver not loaded / Raid not loaded
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-31 15:26 UTC by piccanto
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-28 14:29:52 UTC


Attachments (Terms of Use)

Description piccanto 2005-03-31 15:26:06 UTC
Description of problem: 
S-ATA Raid0 (with 2HD)configured with Promise Fasttrack 378 Bios onboard not 
reconized from Fedora installer.
i try to load Driver manually "Promise s-ata raid controller" from the fedora 
driver list, but no way. Something going wrong, how can i load the promise s-ata 
raid driver ???
   

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. configure Raid0 in the bios
2. start Fedora installer
3. hangs with failure no Hardrives found / or Harddisk shown not as Raid0
  
Actual results:
Inpossibel to install Fedora

Expected results:
Fedora installer loads promise s-ata raid driver an shown the raid0 as correct 
Drive

Additional info:

Comment 1 Chris Lumens 2006-02-27 20:26:56 UTC
Please test with FC5test3 and let us know if this is working better for you now.

Comment 2 piccanto 2006-02-27 21:03:56 UTC
where can i get FC5test3 ???

Comment 3 David Cantrell 2006-02-27 21:07:36 UTC
The nearest parallel dimension, or...

http://download.fedora.redhat.com/pub/fedora/linux/core/test/4.92/

Comment 4 piccanto 2006-02-28 10:43:25 UTC
hi guys,
i tested FC5test3 and it works for me. Laola..
Anaconda started and found my Promise Sata Raid Bios Succesfully, and shown the
raid0 as one partition. After that following the install i configured my network
adapter and selected office install, after that setup crashed. here is the very
last lines of Logfile : (where can i send the whole logfile ????)


11:28:44 INFO    : moving (1) to step partitionobjinit
11:28:44 DEBUG   : self.driveList(): ['mapper/pdc_cbfiejecbe']
11:28:44 DEBUG   : DiskSet.skippedDisks: []
11:28:44 DEBUG   : DiskSet.skippedDisks: []
11:28:44 INFO    : moving (1) to step parttype
11:28:59 INFO    : moving (1) to step partition
11:29:07 INFO    : moving (-1) to step parttype
11:29:14 INFO    : moving (1) to step autopartitionexecute
11:29:14 DEBUG   : used space is 2024
11:29:14 DEBUG   : actual space is 20480
11:29:14 DEBUG   : used space is 3008
11:29:14 DEBUG   : actual space is 20480
11:29:14 DEBUG   : used space is 20480
11:29:14 DEBUG   : actual space is 20480
11:29:14 DEBUG   : used space is 20480
11:29:14 DEBUG   : actual space is 20480
11:29:14 INFO    : moving (1) to step partition
11:29:23 INFO    : moving (1) to step partitiondone
11:29:23 INFO    : moving (1) to step bootloadersetup
11:29:23 INFO    : moving (1) to step bootloader
11:29:46 INFO    : moving (1) to step networkdevicecheck
11:29:46 INFO    : moving (1) to step network
11:30:38 INFO    : moving (1) to step timezone
11:30:56 INFO    : moving (1) to step accounts
11:31:03 INFO    : moving (1) to step reposetup
11:31:09 INFO    : primary sqlite cache needs updating, reading in metadata
11:31:16 INFO    : Added 2434 new packages, deleted 0 old in 7.52 seconds
11:31:17 INFO    : moving (1) to step basepkgsel
11:31:17 INFO    : moving (1) to step tasksel
11:31:29 INFO    : moving (1) to step postselection
11:31:29 INFO    : selected kernel package for kernel
11:31:30 DEBUG   : ignoring initscripts>kernel in whiteout


/tmp/lvmout:
  No volume groups found
apable devices
    Wiping internal VG cache
    Finding all volume groups
  No volume groups found
  Reading all physical volumes.  This may take a while...
cal volumes.  This may take a while...


Comment 5 Chris Lumens 2006-02-28 14:29:52 UTC
The entire log file is in /tmp/anaconda.log before you reboot after
installation, or /var/log/anaconda.log after rebooting.

Comment 6 piccanto 2006-02-28 18:03:45 UTC
i saved the log on Disk, if anybody intrested please  write me email adress


Note You need to log in before you can comment on or make changes to this bug.