Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 152886 - No CD Audio Output in FC 3
Summary: No CD Audio Output in FC 3
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: General
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Legacy Bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-23 14:52 UTC by David Lawrence
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description David Lawrence 2005-03-30 23:30:59 UTC
Ensoniq 1370 card installed in system and attached to DVD/CD drive (hdc) with
audio cable. Sound output from Audio CD works in Windows 2000 but not in Fedora
Core 3 OS (using CD Player app). Sound is heard by testing sound card in FC 3.
Fedora Core 3 OS installed on secondary hard drive.

What could be the cause of this problem??



------- Additional Comments From fedora-extras@deesconsulting.com 2005-01-25 21:18:19 ----

First of all, FC3 is not (yet) supported by the Fedora Legacy Project. 
Secondly, "CD Player app" is not specific enough to know where to even begin to
help you.  There are quite a few enduser support forums, faq sites, and IRC
channels that cover this.  I suggest you start looking at fedora.redhat.com for
support.  Also, you may try the xmms-cdread package.



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:30 -------

This bug previously known as bug 2396 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=2396
Originally filed under the Fedora Legacy product and General component.

Unknown priority P2. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here, dkl@redhat.com.
   Previous reporter was blacklion1981@knology.net.
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.




Note You need to log in before you can comment on or make changes to this bug.