Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 152829 - CAN-2004-0814 Kernel Terminal Locking Race Condition
Summary: CAN-2004-0814 Kernel Terminal Locking Race Condition
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: Package request
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Legacy Bugs
QA Contact:
URL: http://bugzilla.redhat.com/bugzilla/s...
Whiteboard: LEGACY
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-29 06:45 UTC by John Dalbec
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description David Lawrence 2005-03-30 23:28:55 UTC
04.42.10 CVE: CAN-2004-0814
Platform: Linux
Title: Linux Kernel Terminal Locking Race Condition
Description: A race condition  exists in the terminal subsystem of
Linux Kernel. This issue can be used to create a remote denial of
service by sending specially crafted packets. This issue has been
addressed in version 2.6.9 of the Linux Kernel. Patches are also
available for 2.4.x releases.
Ref: http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=131672



------- Additional Comments From jpdalbec@ysu.edu 2004-10-29 02:53:37 ----



*** This bug has been marked as a duplicate of 2128 ***



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:28 -------

This bug previously known as bug 2212 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=2212
Originally filed under the Fedora Legacy product and Package request component.

Unknown priority P2. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.




Note You need to log in before you can comment on or make changes to this bug.