Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1525 - AfterStep menu's screensavers
Summary: AfterStep menu's screensavers
Keywords:
Status: CLOSED DUPLICATE of bug 12
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-16 13:13 UTC by aspa
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-19 19:53:29 UTC


Attachments (Terms of Use)

Description aspa 1999-03-16 13:13:20 UTC
in RH's AfterStep the start/Screen_savers submenus
seem to have reverse meanings so that when one
tries to start a screen saver with password a screen
saver without password is started and vice versa.

--
	aspa

Comment 1 seva 1999-03-18 16:57:59 UTC
This is another dup of bug #12

/Seva

Comment 2 seva 1999-03-18 17:01:59 UTC
This is another dup of bug #12

/Seva

Comment 3 Preston Brown 1999-03-19 19:53:59 UTC
*** This bug has been marked as a duplicate of 12 ***


Note You need to log in before you can comment on or make changes to this bug.