Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1524371 - libxslt-devel.i686 cannot be co-installed with libxslt-devel
Summary: libxslt-devel.i686 cannot be co-installed with libxslt-devel
Keywords:
Status: CLOSED DUPLICATE of bug 1467435
Alias: None
Product: Fedora
Classification: Fedora
Component: libxslt
Version: 27
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-11 11:10 UTC by Artem S. Tashkinov
Modified: 2018-01-18 00:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-18 00:08:59 UTC


Attachments (Terms of Use)

Description Artem S. Tashkinov 2017-12-11 11:10:12 UTC
# dnf install libxslt-devel.i686

Error: Transaction check error:
  file /usr/bin/xslt-config from install of libxslt-devel-1.1.29-4.fc27.i686 conflicts with file from package libxslt-devel-1.1.29-4.fc27.x86_64
  file /usr/include/libxslt/xsltconfig.h from install of libxslt-devel-1.1.29-4.fc27.i686 conflicts with file from package libxslt-devel-1.1.29-4.fc27.x86_64

Comment 1 LiZhenbo 2018-01-17 23:54:02 UTC
Seems this is a duplicate of bug 1467435

Comment 2 Artem S. Tashkinov 2018-01-18 00:08:59 UTC
Indeed.

*** This bug has been marked as a duplicate of bug 1467435 ***


Note You need to log in before you can comment on or make changes to this bug.