Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1523686 - Synchronization status doesn't refresh automatically
Summary: Synchronization status doesn't refresh automatically
Keywords:
Status: CLOSED DUPLICATE of bug 1509932
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-08 15:38 UTC by jrickard
Modified: 2017-12-11 11:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-11 11:55:39 UTC


Attachments (Terms of Use)

Description jrickard 2017-12-08 15:38:20 UTC
Description of problem:
During a content synchronization the status doesn't refresh automatically. 

Version-Release number of selected component (if applicable):

6.3.0 Beta

How reproducible:
Every time

Steps to Reproduce:
1. Click Content > Sync Status > Select Repositories > Click Sync
2. 
3.

Actual results:

The status bar does not show any indication of progress.

Expected results:

The status bar updates as sync is taking place. 

Additional info:

Comment 1 Cory McKee 2017-12-08 15:49:16 UTC
I was able to reproduce this on my satellite 6.3

Comment 3 Brad Buckingham 2017-12-11 11:55:39 UTC

*** This bug has been marked as a duplicate of bug 1509932 ***


Note You need to log in before you can comment on or make changes to this bug.