Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 152236 - Packaging error when upgrading gnome-applets
Summary: Packaging error when upgrading gnome-applets
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
: 151464 152999 154284 (view as bug list)
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-03-26 17:18 UTC by Clyde E. Kunkel
Modified: 2007-11-30 22:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-14 22:02:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 171728 None None None Never

Description Clyde E. Kunkel 2005-03-26 17:18:47 UTC
+++ This bug was initially created as a clone of Bug #152235 +++
+++ This bug was initially created as a clone of Bug #152234 +++
+++ This bug was initially created as a clone of Bug #152233 +++
+++ This bug was initially created as a clone of Bug #152232 +++
+++ This bug was initially created as a clone of Bug #152231 +++
+++ This bug was initially created as a clone of Bug #152230 +++
+++ This bug was initially created as a clone of Bug #152229 +++
+++ This bug was initially created as a clone of Bug #152228 +++
+++ This bug was initially created as a clone of Bug #152227 +++
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following errors occurred:

  Updating  : gnome-applets                ####################### [22/71]
/usr/share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml:228: element
figure: validity error : ID stickynotes-using-left-fig already defined
  <figure id="stickynotes-using-left-fig">
                                         ^
/usr/share/gnome/help/char-palette/C/char-palette.xml:298: element figure:
validity error : ID applet-fig already defined
        <figure id="applet-fig">
                               ^
/var/tmp/rpm-tmp.37426: line 4: [-x: command not found

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  errors as above


Expected Results:  no errors

Additional info:

Comment 1 Clyde E. Kunkel 2005-03-29 16:09:38 UTC
As of 3-29-05 rawhide, the error now includes:                                 
       

  Cleanup   : gnome-applets                ####################### [47/87]
/sbin/ldconfig: relative path `1' used to build cache
error: %postun(gnome-applets-2.10.0-2.i386) scriptlet failed, exit status 1


Comment 2 Roozbeh Pournader 2005-04-05 13:21:16 UTC
The bug is still there, as of "gnome-applets-2.10.0-4".

Comment 3 Ray Strode [halfline] 2005-04-05 15:19:52 UTC
Thanks for tracking this.  It should work better in tomorrow's rawhide (well
since it's a %postun problem you'll see the message one more time when it
uninstalls the old broken package)

Comment 4 Ray Strode [halfline] 2005-04-11 14:43:08 UTC
*** Bug 154284 has been marked as a duplicate of this bug. ***

Comment 5 Ray Strode [halfline] 2005-04-11 15:24:55 UTC
The scrollkeeper update spew is actually still a problem.

Comment 6 Ray Strode [halfline] 2005-04-14 22:02:01 UTC
Should be fixed in tomorrow's rawhide.

Comment 7 Jeremy Katz 2005-04-28 01:09:39 UTC
*** Bug 151464 has been marked as a duplicate of this bug. ***

Comment 8 Jeremy Katz 2005-04-28 01:17:36 UTC
*** Bug 152999 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.