Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519931 - [RFE] TripelO IPSec Integration
Summary: [RFE] TripelO IPSec Integration
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M3
: 13.0 (Queens)
Assignee: Juan Antonio Osorio
QA Contact: Prasanth Anbalagan
URL:
Whiteboard:
Depends On:
Blocks: 1523100
TreeView+ depends on / blocked
 
Reported: 2017-12-01 17:50 UTC by atelang
Modified: 2018-06-27 13:41 UTC (History)
11 users (show)

Fixed In Version: openstack-keystone-13.0.1-0.20180228160929.c06d74f.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1523100 (view as bug list)
Environment:
Last Closed: 2018-06-27 13:40:14 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:41:00 UTC
OpenStack gerrit 521727 None master: MERGED tripleo-specs: Encryption everywhere with IPSEC (If56c135dcd2727710b5aeecc5dbdd4b778c96451) 2018-03-21 13:31:23 UTC

Description atelang 2017-12-01 17:50:53 UTC
Description of problem: 
TripleO Support for enabling IPSec


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Harry Rybacki 2018-01-30 16:14:54 UTC
Last change was unintentional.

Comment 9 errata-xmlrpc 2018-06-27 13:40:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.