Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519684 - regressions completed within 4:30 hr instead of 6:00 hr
Summary: regressions completed within 4:30 hr instead of 6:00 hr
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: tests
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nigel Babu
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-01 07:47 UTC by Milind Changire
Modified: 2018-10-08 03:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-08 03:35:14 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Milind Changire 2017-12-01 07:47:06 UTC
Description of problem:
Centos 6 regressions completed within 4:30 hr and voted +1
This is a bit surprising since they usually take a bit more than 6:00 hr
Please verify if things are okay.

Reference Job URL: https://build.gluster.org/job/centos6-regression/7764/console

Comment 1 Nigel Babu 2018-10-08 03:35:14 UTC
We gave it faster machines with SSDs and they worked better :)


Note You need to log in before you can comment on or make changes to this bug.