Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519574 - "reboot" seizes on restart
Summary: "reboot" seizes on restart
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 27
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 23:07 UTC by Todd
Modified: 2018-04-10 23:05 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 23:05:26 UTC


Attachments (Terms of Use)
journalctl -b -1 in tar jcvf format (deleted)
2017-11-30 23:07 UTC, Todd
no flags Details

Description Todd 2017-11-30 23:07:20 UTC
Created attachment 1361348 [details]
journalctl -b -1  in tar jcvf format

Dear Fedora,

This may be a tech support issue.  If so, I do apologize in advance.  I don't think so though.

When issuing the "reboot" command, the system shuts down and starts its reboot.  Then seizes at the blue "f".  You have to flip the power off the get a good boot.

The following has been reproduced on two separate nearly identical servers running various versions of Fedora 25, 26, and 27.

The chipset is Intel's C236 chipset.

The motherboard is Supermicro's X11SAE-M:
https://www.supermicro.com/products/motherboard/Xeon/C236_C232/X11SAE-M.cfm

This has the two customers up in arms.  Please fix!  (They think I am an idiot.)

I will attach a "journalctl -b -1".

Many thanks,
-T

Comment 1 Laura Abbott 2018-02-20 20:05:58 UTC
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  As kernel maintainers, we try to keep up with bugzilla but due the rate at which the upstream kernel project moves, bugs may be fixed without any indication to us. Due to this, we are doing a mass bug update across all of the Fedora 27 kernel bugs.
 
Fedora 27 has now been rebased to 4.15.3-300.f27.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you experience different issues, please open a new bug report for those.

Comment 2 Todd 2018-02-21 18:56:33 UTC
$ uname -r
4.15.3-300.fc27.x86_64

No symptom change  --> tears <--

Comment 3 Todd 2018-04-10 22:54:03 UTC
This may be a duplicate of 1537845 and it is fixed.  Thank you!

Comment 4 Laura Abbott 2018-04-10 23:05:26 UTC
Thanks for letting us know.


Note You need to log in before you can comment on or make changes to this bug.