Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519571 - [RFE] "All in one" Solution - AIO
Summary: [RFE] "All in one" Solution - AIO
Keywords:
Status: CLOSED DUPLICATE of bug 1577236
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Lon Hohberger
QA Contact: Udi Shkalim
URL:
Whiteboard:
Depends On:
Blocks: 1476900
TreeView+ depends on / blocked
 
Reported: 2017-11-30 22:45 UTC by Zeev Lubenski
Modified: 2018-07-13 18:39 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-13 18:39:48 UTC


Attachments (Terms of Use)

Description Zeev Lubenski 2017-11-30 22:45:59 UTC
For small telecom deployments, solution that supports "all in one" OpenStack installation is required. ideally two configurations:
1. Single Node (server) solution without HA
2. Dual Node (server) solution with HA

Comment 4 Mike Burns 2018-07-13 18:39:48 UTC

*** This bug has been marked as a duplicate of bug 1577236 ***


Note You need to log in before you can comment on or make changes to this bug.