Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519556 - object of type `NotifyNotification' does not have property `status-icon'
Summary: object of type `NotifyNotification' does not have property `status-icon'
Keywords:
Status: CLOSED DUPLICATE of bug 731822
Alias: None
Product: Fedora
Classification: Fedora
Component: audio-convert-mod
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stewart Adam
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 21:49 UTC by Michael Schwendt
Modified: 2018-03-16 03:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-16 03:52:22 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2017-11-30 21:49:56 UTC
At the end of conversion, reproducibly:

Traceback:
File: /usr/share/audio-convert-mod/acm-runapp.pyw, line 924, in on_mainNextButton_clicked
 self.startConversion() 
File: /usr/share/audio-convert-mod/acm-runapp.pyw, line 1420, in startConversion
 _('Converting files to %(a)s @ %(b)s has completed.') % {'a': outputFormat, 'b': self.ui.main2QualityCombobox.get_model().get_value(iter, 1)}) 
File: /usr/share/audio-convert-mod/acm-runapp.pyw, line 440, in trayNotify
 notify.set_property('status-icon', tray) 
<type 'exceptions.TypeError'>: object of type `NotifyNotification' does not have property `status-icon'



$ rpm -q audio-convert-mod
audio-convert-mod-3.46.0b-12.fc27.noarch

Comment 1 Michael Schwendt 2018-03-16 03:52:22 UTC

*** This bug has been marked as a duplicate of bug 731822 ***


Note You need to log in before you can comment on or make changes to this bug.