Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519491 - After ordering service catalog item user is returned to service catalog instead of requests.
Summary: After ordering service catalog item user is returned to service catalog inste...
Keywords:
Status: CLOSED DUPLICATE of bug 1518430
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 18:48 UTC by Jeffrey Cutter
Modified: 2017-11-30 22:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-30 22:03:34 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jeffrey Cutter 2017-11-30 18:48:41 UTC
Description of problem:

If you go to the service catalog, and order a catalog item, after clicking submit you are returned to the service catalog instead of the requests.

Version-Release number of selected component (if applicable):

5.9.0.11.20171127204214_e316988

How reproducible:

Always

Comment 2 eclarizi 2017-11-30 22:03:34 UTC
I think this is the same thing that is happening in https://bugzilla.redhat.com/show_bug.cgi?id=1518430. This has been fixed with this PR: https://github.com/ManageIQ/manageiq-ui-classic/pull/2870

*** This bug has been marked as a duplicate of bug 1518430 ***


Note You need to log in before you can comment on or make changes to this bug.