Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519349 - Extra scroll bars in Self Service UI w/ Chrome
Summary: Extra scroll bars in Self Service UI w/ Chrome
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: GA
: cfme-future
Assignee: Allen W
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 16:01 UTC by Mike Dahlgren
Modified: 2019-01-28 15:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-25 15:58:55 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Example 1 (deleted)
2017-11-30 16:01 UTC, Mike Dahlgren
no flags Details
Example 2 (deleted)
2017-11-30 16:01 UTC, Mike Dahlgren
no flags Details

Description Mike Dahlgren 2017-11-30 16:01:03 UTC
Created attachment 1360982 [details]
Example 1

Extra scroll bars show up in the Self Service UI when Using Chrome 62 on Linux.

Changing the Zoom level changes what boxes get the scroll bars(see attached screenshots)


Steps to Reproduce:
1.  Use Chrome to login to Self Service UI

Comment 2 Mike Dahlgren 2017-11-30 16:01:29 UTC
Created attachment 1360983 [details]
Example 2

Comment 3 Loic Avenel 2019-01-25 15:58:55 UTC
Cannot reproduce it with last 4.6. Will close it


Note You need to log in before you can comment on or make changes to this bug.