Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519340 - Import/Export for Custom Reports Dialog has an unusable scroll bars
Summary: Import/Export for Custom Reports Dialog has an unusable scroll bars
Keywords:
Status: CLOSED DUPLICATE of bug 1519341
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 15:47 UTC by Mike Dahlgren
Modified: 2017-12-05 15:27 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-01 15:23:37 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Export dialog (deleted)
2017-11-30 15:47 UTC, Mike Dahlgren
no flags Details

Description Mike Dahlgren 2017-11-30 15:47:50 UTC
Created attachment 1360980 [details]
Export dialog

The Import/Export box for Custom reports has scroll bars that do not do anything.  It is more pronounced as the same dialog box for the Import/Exports of Widgets does not have them.

See Screenshot

How reproducible:100%

Comment 2 Chris Pelland 2017-12-01 15:23:37 UTC

*** This bug has been marked as a duplicate of bug 1519341 ***


Note You need to log in before you can comment on or make changes to this bug.