Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519257 - [Openshift] - User not redirected to Requests after service is ordered
Summary: [Openshift] - User not redirected to Requests after service is ordered
Keywords:
Status: CLOSED DUPLICATE of bug 1518430
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.0
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 14:07 UTC by Pavol Kotvan
Modified: 2017-11-30 17:55 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-30 17:55:59 UTC
Category: Bug
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 eclarizi 2017-11-30 17:55:59 UTC
I think this is the same thing that is happening in https://bugzilla.redhat.com/show_bug.cgi?id=1518430. This has been fixed with this PR: https://github.com/ManageIQ/manageiq-ui-classic/pull/2870

*** This bug has been marked as a duplicate of bug 1518430 ***


Note You need to log in before you can comment on or make changes to this bug.