Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519214 - Target Refresh is not configure correctly for OpenStack Provider. Missing in Settings
Summary: Target Refresh is not configure correctly for OpenStack Provider. Missing in ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: Sam Lucidi
QA Contact: Omri Hochman
URL:
Whiteboard: testathon
: 1532807 (view as bug list)
Depends On:
Blocks: 1533225
TreeView+ depends on / blocked
 
Reported: 2017-11-30 12:10 UTC by Loic Avenel
Modified: 2018-07-29 02:35 UTC (History)
9 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1533225 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:53:17 UTC
Category: ---
Cloudforms Team: Openstack


Attachments (Terms of Use)

Description Loic Avenel 2017-11-30 12:10:18 UTC
Description of problem: Target Refresh is not configure correctly for OpenStack Provider. Missing in Settings


Version-Release number of selected component (if applicable): 5.0.9.11


How reproducible: Always
 

Steps to Reproduce:
1. Look in settings to find Target refresh and Graph Refresh
2.
3.

Actual results:


Expected results:


Additional info: Filter of Target Refresh should will work for all events

Comment 5 Marek Aufart 2018-01-10 09:09:48 UTC
https://github.com/ManageIQ/manageiq-providers-openstack/pull/175 was merged, moving to POST

Comment 7 Sam Lucidi 2018-02-19 21:33:14 UTC
*** Bug 1532807 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.