Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519193 - [APB]The `apb push -o` command works failed when to execute it outside of the cluster
Summary: [APB]The `apb push -o` command works failed when to execute it outside of the...
Keywords:
Status: CLOSED DUPLICATE of bug 1526147
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Broker
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.9.0
Assignee: Dylan Murray
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 11:10 UTC by Jian Zhang
Modified: 2018-03-27 09:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3309411 None None None 2018-01-04 10:12:21 UTC
Red Hat Product Errata RHBA-2018:0489 normal SHIPPED_LIVE Red Hat OpenShift Container Platform 3.9 RPM Release Advisory 2018-03-28 18:06:38 UTC

Comment 2 Dylan Murray 2018-01-05 17:15:56 UTC
Jian,

I will add functionality to be able to use the route instead. Not all installations have the route accessible so we hadn't considered this case. Will link the PR shortly.

Comment 7 Dylan Murray 2018-01-26 14:23:52 UTC
I am closing this bug in favor of https://bugzilla.redhat.com/show_bug.cgi?id=1526147

We added the ability to use a registry route to satisfy this bug but it does not give a good user experience. We are tracking what changes we need to make in the previous bug.

*** This bug has been marked as a duplicate of bug 1526147 ***

Comment 8 Dylan Murray 2018-01-26 14:23:53 UTC
I am closing this bug in favor of https://bugzilla.redhat.com/show_bug.cgi?id=1526147

We added the ability to use a registry route to satisfy this bug but it does not give a good user experience. We are tracking what changes we need to make in the previous bug.


Note You need to log in before you can comment on or make changes to this bug.