Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519168 - [RFE] - Link to Alert from Timeline
Summary: [RFE] - Link to Alert from Timeline
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: User Experience
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Doyle
QA Contact: Hayk Hovsepyan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 10:35 UTC by Hayk Hovsepyan
Modified: 2018-01-04 15:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-04 15:35:53 UTC
Category: ---
Cloudforms Team: Middleware


Attachments (Terms of Use)
screenshot (deleted)
2017-11-30 10:35 UTC, Hayk Hovsepyan
no flags Details

Description Hayk Hovsepyan 2017-11-30 10:35:28 UTC
Created attachment 1360834 [details]
screenshot

Description of problem:
When there are Events in Timelines caused by Alerts, and you click on that Event,
the information about Event is shown which contains link to Provider and the name of Alert.

[RFE] The name of Alert could be a link to Alert page.
So user can check what Alert was caused that event by click.
Screenshot is attached.

Version-Release number of selected component (if applicable):
5.9.0.11.20171127204214_e316988


Note You need to log in before you can comment on or make changes to this bug.