Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519135 - Update the provisioning guide about the fact, that Installation media is not getting created when syncing Kickstart repository on Satellite 6.3 and document the new way of selecting synced content for provisioning
Summary: Update the provisioning guide about the fact, that Installation media is not ...
Keywords:
Status: CLOSED DUPLICATE of bug 1566135
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Provisioning Guide
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-30 09:00 UTC by Manikandan Somasundaram
Modified: 2018-04-23 14:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-23 14:09:16 UTC


Attachments (Terms of Use)

Comment 2 Brad Buckingham 2017-12-13 17:31:34 UTC
With Satellite 6.3, installation media are no longer created when syncing a kickstart repository.  This is working as intended and was introduced with bug 1382775.

Comment 3 Ivan Necas 2018-04-03 09:03:16 UTC
I'm turning this into docs BZ, as provisioning guide still works with the fact that the installation media is creates on repository sync https://access.redhat.com/documentation/en-us/red_hat_satellite/6.3/html/provisioning_guide/configuring_provisioning_resources#Configuring_Provisioning_Resources-Creating_Installation_Media

Comment 4 Melanie Corr 2018-04-23 14:09:16 UTC

*** This bug has been marked as a duplicate of bug 1566135 ***


Note You need to log in before you can comment on or make changes to this bug.