Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1519000 - rebase ceph to 10.2.10
Summary: rebase ceph to 10.2.10
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 2.4
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: 2.5
Assignee: Ken Dreyer (Red Hat)
QA Contact: Ramakrishnan Periyasamy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 22:40 UTC by Ken Dreyer (Red Hat)
Modified: 2018-02-21 19:46 UTC (History)
5 users (show)

Fixed In Version: RHEL: ceph-10.2.10-1.el7cp Ubuntu: ceph_10.2.10-2redhat1xenial
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-02-21 19:46:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0340 normal SHIPPED_LIVE Red Hat Ceph Storage 2.5 bug fix and enhancement update 2018-02-22 00:50:32 UTC

Description Ken Dreyer (Red Hat) 2017-11-29 22:40:42 UTC
Description of problem:
RHCEPH 2.4 currently ships Ceph v10.2.7. We should rebase to the latest upstream release.

Steps to Reproduce:
1. Install RHCEPH
2. Run "ceph --version"

Actual results:
10.2.7-something

Expected results:
10.2.10-something

Comment 6 Ramakrishnan Periyasamy 2018-01-31 09:01:25 UTC
Moving this bug to verified state, as RHEL and Ubuntu testing passed for 2.5 build.

Comment 9 errata-xmlrpc 2018-02-21 19:46:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0340


Note You need to log in before you can comment on or make changes to this bug.