Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518930 - After editing the Reports menu the changes are not saved
Summary: After editing the Reports menu the changes are not saved
Keywords:
Status: CLOSED DUPLICATE of bug 1516793
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting
Version: 5.9.0
Hardware: All
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 19:42 UTC by Mike Dahlgren
Modified: 2017-11-30 15:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-30 09:10:56 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of changes that are not persistent (deleted)
2017-11-29 19:42 UTC, Mike Dahlgren
no flags Details

Description Mike Dahlgren 2017-11-29 19:42:10 UTC
Created attachment 1360519 [details]
Picture of changes that are not persistent

Description of problem:

CloudForms can edit the reports menu to customize the layout for different groups.  However with the current beta (5.9.0.11.20171127204214_e316988) any changes are not saved.  

I don't know if anyone uses this functionality and would suggest possibly removing this "feature" over fixing it.


How reproducible: 100%


Steps to Reproduce:
1. Go to "Cloud Intel > Reports"
2. Click on the "All EVM Groups" widget
3. Choose "EVmGroup-administrator"
4. Make a change and "commit" it
5. Click "save"
6. Navigate to a different page and come back and look to see if changes persisted.

Actual results: Changes would be saved


Expected results: All changes are discarded


Additional info:

Comment 2 Niyaz Akhtar Ansari 2017-11-30 09:10:56 UTC

*** This bug has been marked as a duplicate of bug 1516793 ***


Note You need to log in before you can comment on or make changes to this bug.