Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518875 - Tempest cinder volume backup tests fail when using rados gateway as backup target.
Summary: Tempest cinder volume backup tests fail when using rados gateway as backup ta...
Keywords:
Status: CLOSED DUPLICATE of bug 1481819
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 1.3.3
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: 2.5
Assignee: Marcus Watts
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 17:00 UTC by jomurphy
Modified: 2018-06-28 16:54 UTC (History)
39 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1481819
Environment:
Last Closed: 2017-12-20 21:58:44 UTC


Attachments (Terms of Use)

Comment 3 Matt Benjamin (redhat) 2017-12-20 21:58:44 UTC

*** This bug has been marked as a duplicate of bug 1481819 ***


Note You need to log in before you can comment on or make changes to this bug.