Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518841 - ERROR -- : [NoMethodError]: undefined method `*' while generating Chargeback reports for cloud volumes
Summary: ERROR -- : [NoMethodError]: undefined method `*' while generating Chargeback ...
Keywords:
Status: CLOSED DUPLICATE of bug 1517956
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: 5.9.0
Assignee: Gregg Tanzillo
QA Contact: Nandini Chandra
URL:
Whiteboard:
Depends On: 1516573
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 16:06 UTC by Satoe Imaishi
Modified: 2017-12-19 17:23 UTC (History)
4 users (show)

Fixed In Version: 5.9.0.11
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1516573
Environment:
Last Closed: 2017-12-19 17:23:26 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Nandini Chandra 2017-12-19 17:23:26 UTC

*** This bug has been marked as a duplicate of bug 1517956 ***


Note You need to log in before you can comment on or make changes to this bug.