Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518715 - xClarity: Server Identify LED actions fail on some targets
Summary: xClarity: Server Identify LED actions fail on some targets
Keywords:
Status: CLOSED DUPLICATE of bug 1515453
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: All
OS: All
unspecified
low
Target Milestone: GA
: cfme-future
Assignee: Bronagh Sorota
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 13:57 UTC by Rodney H. Brown
Modified: 2017-11-29 14:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-29 14:00:28 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rodney H. Brown 2017-11-29 13:57:45 UTC
Description of problem:
On the compute->physical infrastructure->Server-> (Server Details) page, the option to turn on the Identify LED fails for some components


Version-Release number of selected component (if applicable): latest


How reproducible: Varies with target type. 100% with some targets


Steps to Reproduce:
1. Navigate to compute->physical infrastructure->Server
2. Select a server
3. Select the Identify->ON  button on the toolbar
4. Observer the state of the identify LED in the summary details table for the server

Actual results:
1. State does not change


Expected results:
2. Identification state does change

Additional info:

Comment 2 Rodney H. Brown 2017-11-29 14:00:28 UTC

*** This bug has been marked as a duplicate of bug 1515453 ***


Note You need to log in before you can comment on or make changes to this bug.