Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518682 - Refresh of specific OCP provider fails from 'ems_container/show_list' page
Summary: Refresh of specific OCP provider fails from 'ems_container/show_list' page
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.0
Assignee: Barak
QA Contact: Einat Pacifici
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 13:04 UTC by Pradeep Kumar Surisetty
Modified: 2017-12-08 15:00 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-07 10:54:01 UTC
Category: ---
Cloudforms Team: Container Management


Attachments (Terms of Use)
Refresh from providers list page (deleted)
2017-11-29 13:06 UTC, Pradeep Kumar Surisetty
no flags Details
Refrsh from provider (deleted)
2017-11-29 13:06 UTC, Pradeep Kumar Surisetty
no flags Details

Description Pradeep Kumar Surisetty 2017-11-29 13:04:25 UTC
Description of problem:

1) Added OCP with Hawkular to CFME 
2) Tried to refresh specific provider from ems_container/show_list  
(Compute -> Containers -> Providers -> click on check box of specific provider)

3) Refresh fails with this "Containers Provider no longer exists"
4) Where as refresh works once you refresh from here " ems_container/1" 
(Compute -> Containers -> Providers -> Provider-Name" 





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

Refresh fails 
Expected results:
Refresh should work


Additional info:

Comment 2 Pradeep Kumar Surisetty 2017-11-29 13:06:28 UTC
Created attachment 1360294 [details]
Refresh from providers list page

Comment 3 Pradeep Kumar Surisetty 2017-11-29 13:06:59 UTC
Created attachment 1360295 [details]
Refrsh from provider

Comment 7 Ladislav Smola 2017-11-30 11:42:16 UTC
Pradeep: can you try with 5.9.0.11

This is most likely a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1514334 that has been already fixed.

Comment 8 Pradeep Kumar Surisetty 2017-11-30 15:59:49 UTC
It works fine with 5.9.0.11

Comment 9 Barak 2017-12-07 10:54:01 UTC
Per comment #8 moving this bug to CLOSED NOTABUG


Note You need to log in before you can comment on or make changes to this bug.