Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518661 - Excessive amount of warnings in logs: NameError: wrong constant name Docker/ImageSearch
Summary: Excessive amount of warnings in logs: NameError: wrong constant name Docker/I...
Keywords:
Status: CLOSED DUPLICATE of bug 1460961
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Container Management
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks: 1533259
TreeView+ depends on / blocked
 
Reported: 2017-11-29 12:30 UTC by Lukas Zapletal
Modified: 2018-01-10 21:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-07 21:15:09 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 21742 None None None 2017-11-29 13:00:40 UTC
Red Hat Bugzilla 1460961 None None None Never
Red Hat Bugzilla 1502680 None None None Never

Internal Links: 1460961 1502680

Description Lukas Zapletal 2017-11-29 12:30:52 UTC
HTB customer reports excessive amount of warning message in logs:

NameError: wrong constant name Docker/ImageSearch

I haven't reproduced, but let's investigate and possibly fix this in 6.3.

Comment 1 Nikhil Kathole 2017-11-29 12:35:29 UTC
we faced same issue with upgrade.

https://bugzilla.redhat.com/show_bug.cgi?id=1502680

Comment 4 Brad Buckingham 2017-12-07 21:15:09 UTC
This appears to be a duplicate of bug 1460961.  If that is incorrect, please feel free to re-open.

*** This bug has been marked as a duplicate of bug 1460961 ***


Note You need to log in before you can comment on or make changes to this bug.