Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518648 - On grafana dashboard, rebalanced files size is not having any units (MB or GB)
Summary: On grafana dashboard, rebalanced files size is not having any units (MB or GB)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-monitoring-integration
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Ankush Behl
QA Contact: Rochelle
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 12:02 UTC by Bala Konda Reddy M
Modified: 2017-12-18 04:38 UTC (History)
6 users (show)

Fixed In Version: tendrl-monitoring-integration-1.5.4-11.el7rhgs.noarch
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-18 04:38:26 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:3478 normal SHIPPED_LIVE RHGS Web Administration packages 2017-12-18 09:34:49 UTC

Description Bala Konda Reddy M 2017-11-29 12:02:57 UTC
Description of problem:
Rebalance information on grafana is proper. In tendrl-gluster-volumes page, Rebalance widget for size it is mentioned as normal number.


Version-Release number of selected component (if applicable):


How reproducible:
1/1

Steps to Reproduce:
1. Create a replica volume (2*3). 
2. While IO's are going on, Perform add brick.
3. Start rebalance

Actual results:
Rebalance is showing in-progress but the size of rebalanced files is not having any units


Expected results:
Rebalanced files should show the size in units in MB or GB

Additional info:

Comment 5 Bala Konda Reddy M 2017-12-05 08:59:05 UTC
Verified with tendrl-monitoring-integration-1.5.4-11.el7rhgs.noarch

On successfully imported cluster, performed add-brick to a replica 3 volume and the data on the dashboard is consistent and the size of rebalanced files is in MiB as expected.

Hence marking it as verified.

Comment 7 errata-xmlrpc 2017-12-18 04:38:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3478


Note You need to log in before you can comment on or make changes to this bug.