Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518633 - We should not return default role in user API
Summary: We should not return default role in user API
Keywords:
Status: CLOSED DUPLICATE of bug 1518654
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Marek Hulan
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 11:25 UTC by Marek Hulan
Modified: 2017-12-07 20:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-07 20:36:26 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 21805 None None None 2017-11-29 11:25:15 UTC

Description Marek Hulan 2017-11-29 11:25:11 UTC

Comment 1 Marek Hulan 2017-11-29 11:25:17 UTC
Created from redmine issue http://projects.theforeman.org/issues/21805

Comment 3 pm-sat@redhat.com 2017-11-29 13:07:54 UTC
Upstream bug assigned to mhulan@redhat.com

Comment 4 pm-sat@redhat.com 2017-11-29 13:07:56 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/21805 has been resolved.

Comment 5 Brad Buckingham 2017-12-07 20:36:26 UTC

*** This bug has been marked as a duplicate of bug 1518654 ***


Note You need to log in before you can comment on or make changes to this bug.