Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518627 - Two RHEL virtual machines belonging to two RHVM get the same MAC address.
Summary: Two RHEL virtual machines belonging to two RHVM get the same MAC address.
Keywords:
Status: CLOSED DUPLICATE of bug 1516445
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 4.1.7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Dan Kenigsberg
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 11:13 UTC by yuefliu
Modified: 2017-11-29 15:48 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-29 11:36:05 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)
log_ovirt-engine_RHVM1_RHVM2 (deleted)
2017-11-29 11:21 UTC, yuefliu
no flags Details

Comment 1 yuefliu 2017-11-29 11:21:47 UTC
Created attachment 1360261 [details]
log_ovirt-engine_RHVM1_RHVM2

Comment 2 Yaniv Kaul 2017-11-29 11:36:05 UTC
Closing as NOTABUG.
1. Please define a separate MAC address for this specific scenario.
2. The fact they have the same MAC has little to do with their IP address, unless they share the same DHCP server and there's a MAC->IP mapping.

Comment 3 Dan Kenigsberg 2017-11-29 15:48:52 UTC
This bug could serve as a motivation to randomize the default mac pool

*** This bug has been marked as a duplicate of bug 1516445 ***


Note You need to log in before you can comment on or make changes to this bug.