Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518619 - gnome-session must require libnm-gtk
Summary: gnome-session must require libnm-gtk
Keywords:
Status: CLOSED DUPLICATE of bug 1509496
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 10:51 UTC by Patricia Moeller
Modified: 2018-11-19 10:59 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-19 10:59:39 UTC


Attachments (Terms of Use)

Description Patricia Moeller 2017-11-29 10:51:49 UTC
The gnome-session package must have libnm-gtk set as dependency. Otherwise gnome-session won't start missing NmGTK

Comment 1 braylynn 2017-12-13 23:17:45 UTC
Also reported under gnome-shell: https://bugzilla.redhat.com/show_bug.cgi?id=1509496

I discovered this today as well. I was trying to do a minimal install of Fedora with GNOME like so:

1.  Use the netinstall ISO "Minimal install" option
2.  dnf install gnome-shell @base-x
3.  systemctl enable gdm.service
4.  systemctl set-default graphical.target

After bootup all I would get is a black screen and a cursor.

Upon installing libnm-gtk, everything works fine.

Comment 2 fxqipr+4qe1avgrvz2is 2018-11-18 18:38:59 UTC
Is this a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1509496
If so, it can probably be closed.

Comment 3 Cristian Ciupitu 2018-11-19 10:59:39 UTC

*** This bug has been marked as a duplicate of bug 1509496 ***


Note You need to log in before you can comment on or make changes to this bug.