Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518512 - Change GD_OP_VERSION to 3_13_0 from 3_12_0 for RFE https://bugzilla.redhat.com/show_bug.cgi?id=1464350
Summary: Change GD_OP_VERSION to 3_13_0 from 3_12_0 for RFE https://bugzilla.redhat.co...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: posix
Version: 3.13
Hardware: All
OS: All
medium
medium
Target Milestone: ---
Assignee: Mohit Agrawal
QA Contact:
URL:
Whiteboard:
: 1518528 (view as bug list)
Depends On: 1518508
Blocks: glusterfs-3.13.0 1518528
TreeView+ depends on / blocked
 
Reported: 2017-11-29 06:37 UTC by Mohit Agrawal
Modified: 2017-12-08 17:46 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.13.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1518508
: 1518528 (view as bug list)
Environment:
Last Closed: 2017-12-08 17:46:21 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Mohit Agrawal 2017-11-29 06:37:25 UTC
+++ This bug was initially created as a clone of Bug #1518508 +++

Description of problem:

Actually, RFE https://bugzilla.redhat.com/show_bug.cgi?id=1464350 was merged on 3.13 but GD_OP_VERSION is 3.12_0, so it needs to change.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Worker Ant on 2017-11-29 01:36:50 EST ---

REVIEW: https://review.gluster.org/18883 (posix: Change GD_OP_VERSION to 3_13_0 from 3_12_0 for storage.reserve) posted (#1) for review on master by MOHIT AGRAWAL

Comment 1 Mohit Agrawal 2017-11-29 09:08:37 UTC
*** Bug 1518528 has been marked as a duplicate of this bug. ***

Comment 2 Worker Ant 2017-11-29 12:26:26 UTC
REVIEW: https://review.gluster.org/18892 (posix: Change GD_OP_VERSION to 3_13_0 from 3_12_0 for storage.reserve) posted (#1) for review on release-3.13 by MOHIT AGRAWAL

Comment 3 Worker Ant 2017-11-30 06:24:05 UTC
REVIEW: https://review.gluster.org/18896 (posix: Change GD_OP_VERSION to 3_13_0 from 3_12_0 for storage.reserve) posted (#1) for review on release-3.13 by MOHIT AGRAWAL

Comment 4 Worker Ant 2017-12-01 16:13:56 UTC
COMMIT: https://review.gluster.org/18896 committed in release-3.13 by \"MOHIT AGRAWAL\" <moagrawa@redhat.com> with a commit message- posix: Change GD_OP_VERSION to 3_13_0 from 3_12_0 for storage.reserve

Problem: Change GD_OP_VERSION to 3_13_0 from 3_12_0 for option storage.reserve

Solution: Actually feature was merged in 3.13.0 branch so GD_OP_VERSION needs
         to change from 3_12_0 to 3_13_0

BUG: 1518512
Change-Id: I6f753978fd607919efcc60f73c37feaadc4f32ef
Signed-off-by: Mohit Agrawal <moagrawa@redhat.com>

Comment 5 Shyamsundar 2017-12-08 17:46:21 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.13.0, please open a new bug report.

glusterfs-3.13.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-December/000087.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.