Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518395 - Transform Virtual Machine displays incorrect storage domains for the action
Summary: Transform Virtual Machine displays incorrect storage domains for the action
Keywords:
Status: CLOSED DUPLICATE of bug 1516706
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: All
OS: All
high
high
Target Milestone: GA
: 5.9.0
Assignee: Shmuel Melamud
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 20:05 UTC by Josh Carter
Modified: 2017-12-14 14:59 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-13 17:02:27 UTC
Category: ---
Cloudforms Team: RHEVM


Attachments (Terms of Use)

Comment 4 Tim Wade 2017-12-12 17:36:04 UTC
Josh,

From your video it's not clear why this is labeled as an API issue. I'm reassigning to Classic UI, unless you (or they) can indicate otherwise.

Comment 5 Adam Grare 2017-12-12 18:03:27 UTC
Hey Oved can you have someone look at where this list of storages is being populated and if it should filter some datastores?

Comment 6 Shmuel Melamud 2017-12-13 17:02:27 UTC

*** This bug has been marked as a duplicate of bug 1516706 ***


Note You need to log in before you can comment on or make changes to this bug.