Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518311 - [RFE] For RHEL based RHHI installation, provide the required repos names
Summary: [RFE] For RHEL based RHHI installation, provide the required repos names
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhi-1.1
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Sahina Bose
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On: 1518323
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 15:41 UTC by SATHEESARAN
Modified: 2017-12-18 05:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1518323 (view as bug list)
Environment:
Last Closed: 2017-12-15 12:25:46 UTC


Attachments (Terms of Use)

Description SATHEESARAN 2017-11-28 15:41:13 UTC
Description of problem:
-----------------------
If the user prefers RHEL based RHHI installation, it would be helpful if the repo names are preloaded. 

Version-Release number of selected component (if applicable):
-------------------------------------------------------------
cockpit-ovirt-dashboard-0.10.9-1.el7ev

How reproducible:
-----------------
Not Applicable

Steps to Reproduce:
-------------------
1. Start with the RHHI deployment using cockpit
2. Check for the repo names in the 'packages' tab


Actual results:
---------------
Repos field is not loaded with the required repo names

Expected results:
-----------------
It would handy for the customer, if the required repo names ( rhel-7-server-rpms, rh-gluster-3-for-rhel-7-server-rpms, rhel-7-server-rhv-4-mgmt-agent-rpms )


Additional info:
----------------
While making this change, we should make sure that this change doesn't breaks upstream compatibility. Also we should think of the overhead in changing the repo names, when it changes

Comment 1 Sahina Bose 2017-12-15 12:25:46 UTC
Closing this due to the overhead of maintaining upstream specific and version specific repo names in code.


Note You need to log in before you can comment on or make changes to this bug.