Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518284 - Icon still shows up in the SSUI after disabling it
Summary: Icon still shows up in the SSUI after disabling it
Keywords:
Status: CLOSED DUPLICATE of bug 1471301
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.9.0
Hardware: All
OS: All
medium
medium
Target Milestone: GA
: cfme-future
Assignee: kwalsh
QA Contact: Dave Johnson
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 14:53 UTC by Christian Jung
Modified: 2019-01-09 15:00 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-09 14:05:32 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Christian Jung 2017-11-28 14:53:22 UTC
Description of problem:
Upload and active a custom logo  - after disabling it, it still shows up in the SSUI 

Version-Release number of selected component (if applicable):
5.9.0.11

How reproducible:
always

Steps to Reproduce:
1. navigate to Configuration, Settings, and upload a custom logo 
2. enable the custom logo
3. check it shows up in the top right corner
4. disable the icon
5. icon is gone in the Ops UI

Actual results:
Icon still shows up in the SSUI

Expected results:
Icon should also be gone in the SSUI

Comment 2 Christian Jung 2017-11-28 15:02:19 UTC
I also noticed that the logo does not show up in SSUI login page (but it does show up in the Ops UI login page)

Comment 3 Allen W 2017-11-29 16:19:26 UTC
We need api support for this, presently there is no way for sui to know if the logo should be shown or hidden 😢

Comment 5 Allen W 2019-01-09 12:55:14 UTC
I believe we can close this as https://bugzilla.redhat.com/show_bug.cgi?id=1471301 has been resolved

Comment 6 Yuri Rudman 2019-01-09 14:05:32 UTC

*** This bug has been marked as a duplicate of bug 1471301 ***


Note You need to log in before you can comment on or make changes to this bug.